I recently downloaded ubuntu 15.10 on my laptop, which is a dell inspiron 7000 laptop with 16 GB RAM & intel core 17 nvidia graphics and a uefi secured on booting system. My computer is build with a pre installed windows 10 home edition and I want to dual boot windows 10 with ubuntu 15.10

So I have partitioned 60GB on my HDD for the ubuntu, downloaded the iso image file for Ubuntu 15.10 64bit from the ubuntu website, created a live USB via universal USB creator, and then tried booting. I got to the grub of Ubuntu and headed to the "Install Ubuntu" and then got into the purple screen with "Ubuntu" in the middle and the 5 grey dots that load red/orange.

The problem is that it freezes at that point, and the dots stop turning red/orange. I have also tried choosing the "Try Ubuntu before installing" option to no avail. I tried to disable my secured boot and switch from uefi to legacy mode. but in all those cases I still cannot get through the loading screen to install. I also tried using two different USBs one is a USB 3.0 and the other a USB 2.0. both still results in the same frozen screen.

I have also tried to look around online: google, youtube, forums, etc.

Please, I would really appreciate it if someone could help me figure this out.

Thank you in advance.


Highlight Try Ubuntu without installing - press the E key.
Add nouveau.modeset=0 to the end of the linux line.
Press the F10 key to boot into the Live desktop.

Click on Install Ubuntu and start the installation.
When finished, reboot into the installed system.
First of all install the proprietary NVIDIA drivers.

Highlight the Ubuntu menu entry and press the E key.
Add nouveau.modeset=0 to the end of the linux line.
Press the F10 key to boot into the Ubuntu system.

When the login screen appears press Ctrl+Alt+F1.
Enter your user name and the password, then execute :
Open a terminal and execute :

Open a terminal and execute :

sudo apt-get update
sudo apt-get install nvidia-352 nvidia-prime
sudo reboot  

Now you don't have to add a parameter anymore ...

  • 1
    I tried adding that parameter ("nouveau.modeset=0"), and it still freezes on the purple loading screen – RAeye Mar 2 '16 at 1:19
  • @RAeye : Please try it again and this time set the parameter nomodeset instead of nouveau.modeset=0. :) – cl-netbox Mar 2 '16 at 8:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.