1

The asus is a hybrid and ive tried 1) following the hybrid graphics instructions to no avail ( file cant be found in sys/kernel/debug/)

2). Installing nvidia-current , nvidia-settings and nvidia-prime all didnt help.

3) installing bumblebee and running with optirun which fails saying it cant find the secondary gpu or something along those lines.

4) running any option from "ubuntu-drivers devices" inclusing nouveau and recommendded nvidia neither of which worked.

5) installing xorg edgers ppa.

6) installing drivers from nvidia website which caused me to need to reinstall ubuntu.

Anyway im dead tired now and i just want to get this working with the nvidia card even if its the only card that will work (ie no intel integrated). Ive reinstalled ubuntu countless times trying to get it to work to no avail so any help would be greatly appreciated.

Thanks

1
  • nvidia-current is wrong for your adapter.
    – Pilot6
    Feb 28, 2016 at 8:47

1 Answer 1

0

First of all never go for xorg-edgers ppa !

Remove all previous installations :

sudo apt-get purge nvidia* bumblebee  
sudo apt-get install ppa-purge  
sudo ppa-purge ppa:xorg-edgers/ppa
sudo reboot

For version 352

sudo apt-get update
sudo apt-get install nvidia-352 nvidia-prime
sudo reboot

For version 361 (ppa)

sudo apt-add-repository ppa:graphics-drivers/ppa
sudo apt-get update
sudo apt-get install nvidia-361 nvidia-prime
sudo reboot
4
  • @cl-netbox I tried your steps for 352 but im back to booting to a black screen. Basically i hear the login chime but he screen is completely black.
    – skimon
    Feb 28, 2016 at 19:22
  • I used ctrl+alt+f1 and removed 352 , tried 361(ppa) according to your instructions but i get the same thing - black sceeen on startup
    – skimon
    Feb 28, 2016 at 19:31
  • sorry wrong @ anyway also why do you see never go for xorg-edgers ppa? I am new to ppas and i understand there may be a security risk , is there some other reason though?
    – skimon
    Feb 28, 2016 at 19:49
  • @skimon : The xorg-edgers PPA does not contain NVIDIA drivers anymore - the drivers are available in the Proprietary GPU Drivers PPA now ! :)
    – cl-netbox
    Feb 29, 2016 at 9:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .