0

Unity doesn't load and no menubar?


update : I've tried solution from Unity doesn't load, no Launcher, no Dash appears.

It says I have to enable unity plugin with ccsm. It says "Loading icons".But I am able to enable the plugin and go back to TTY and the ccsm stuck on "Loading icons ...". I go back to my desktop and close the ccsm, "Loading icons..." disappear, but after I reboot, nothing happened. still no menubar and unity.

I also tried https://askubuntu.com/a/76951/437417 but stuck on

DISPLAY=:0 ccsm

it diplays nothing after i tried Ctrl+Fn+Alt+F7

I also tried dconf reset -f /org/compiz/ from https://askubuntu.com/a/290376/437417 , but it says "cannot autolaunch D-bus without X11 $DISPLAY".

I tried Ctrl+Fn+Alt+F1 sudo service lightdm restart

sudo apt-get update
sudo apt-get install --reinstall ubuntu-desktop
sudo apt-get install unity

from https://askubuntu.com/a/476623/437417, nothing happened.

now, what should I do? Please help me ;_;


OS : Only Ubuntu 14.04 processor : Intel core i3 graphic cards : AMD Radeon Graphics Laptop : Lenovo B40

  • Did you install any new software or update/upgrade anything just before this problem appeared? I assume performance is Ok booting into the login screen (since you were able to get to the guest account)? Do you use Wi-Fi or eathernet? – PJ Singh Feb 27 '16 at 4:06
  • 2
    Possible duplicate of Unity doesn't load, no Launcher, no Dash appears – Sergiy Kolodyazhnyy Feb 27 '16 at 4:56
  • Last thing I install was something with code '$ sudo apt-get install openssh-server'. I use it to install app for presentation remote from android. I use wifi. I just find out that I can actually right-click my desktop, so I guess my computer isn't slow at all. – Gammaries Feb 27 '16 at 8:04
-1

You could trie this:

dconf reset -f /org/compiz
unity --reset-icons &disown

and it might work fine this way.

  • It says "cannot autolaunch D-bus without X11 $DISPLAY" – Gammaries Feb 27 '16 at 15:45
  • Have you tried this: sudo nano /etc/X11/Xsession/custom.default and enter this [Default session] NAME=ubuntu EXEC=/etc/X11/x11/Xsession – Michael Feb 27 '16 at 15:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.