9

The Nautilus search box (I don't know if there is a name for it), it shows up whenever I start to type when I'm on the desktop (All applications are closed).

  • Is it normal feature?

  • Is it a problem or a bug?

  • Is it possible to remove it from the desktop only?

enter image description here

  • Looks to me like a focus related problem. What are your focus stealing prevention settings in cssm? – RolandiXor Nov 1 '11 at 16:02
  • @RolandTaylor , Focus Prevention level is set to low, see i.imgur.com/qojQm.png . – Binarylife Nov 1 '11 at 16:10
  • @Binarylie: set it to normal and see if it still occurs. – RolandiXor Nov 1 '11 at 16:33
  • I set it to normal and still the same. – Binarylife Nov 1 '11 at 16:45
  • 1
    @Roland Taylor No, maybe I didn't clarified what I wanted exactly at first.Sorry, My mistake! The thing is when I type and there are no open applications, just the desktop. I don't want this box to show up. – Binarylife Nov 1 '11 at 17:13
4

I would think this is expected behavior when using the 'Have file manager handle the desktop' option. If it's showing up with that option disabled then that could be a bug.

I believe that option is now default enabled for both unity* & gnome-shell - I'm assuming you're using 11.10, you haven't specified what you're on.

| improve this answer | |
  • Oh yes, 11.10. And yes I disable it using gnome-tweak. Thanks. – Binarylife Nov 5 '11 at 18:10
  • 1
    To turn this off with 14.04 use gnome-tweak: Desktop -> Icons on Desktop -> Off – Mike McKay Oct 12 '14 at 19:02
0

I just had this question answered for me in my related question. It is a Gnome Shell search the desktop tool. It highlights relevant things on the desktop.

| improve this answer | |
0

For Ubuntu 16.04, Use The Tweak Tool and Turn Icons on Desktop off. enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.