0

In 15.10 everything works fine with the default super+space but when I change it to alt+shift I can change the language from english to the second one but when I press alt+shift again it doesn't work and stays in the second language. and sometimes for setting the alt+shift as a shortcut key it doesn't even recognize these button and recognize them as a different button! and I have to re-open the text entry setting

1

I just changed Super+Space to Alt+Left Shiftand it works find for changing to the second language and returning to the original one. But as I changed it to Alt+Right Shift, It just worked as you described.

Generally, it is advised to avoid Alt+Shift for this purpose since these keys are being used in some other apps as Alt+Shift+KEY.

I also suggest getting used to Super+Space.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.