2

I have a Lenovo B50-10. I installed Ubuntu 14.04. When I want to shutdown the computer Ubuntu hangs. The hard drive turns off but the display shows me the Ubuntu logo with the dots. When I want to restart the display turns black and the computer doesn't do anything.

I have already tried a lot of things (modifiying the boot options etc) mentioned in threads with the same problem. Unfortunately none of them worked for me. I really don't know what to do also because it's my first linux. Thanks for your help.

  • So , it seems like it goes into system halt , which is where the system stops, every process is closed, but peripherals are still powered on. Try opening terminal, with Ctrl + Alt + T shortcut and type in sudo shutdown -P now , where -P is power - off option. See if that works properly – Sergiy Kolodyazhnyy Feb 24 '16 at 17:38
  • okay I did as you said. But the same problem occurs. – user511049 Feb 24 '16 at 17:55
  • OK, in that case it's a different issue. See if this helps : askubuntu.com/q/508029/295286 – Sergiy Kolodyazhnyy Feb 24 '16 at 18:05
  • alright, I think I already went there and tried the solutions. But thanks so far. – user511049 Feb 24 '16 at 18:16
0

I solved it. I went to bios and set "OS optimized default" to "enabled" and hit "Load default setting". Then save and exit.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy