1

I've done a Backup some time ago using 7zip, in which I splited the Files in 14 2GB (aprox) files. I'm running Ubuntu Server 15.10.

This is what I'm trying to run in order to extract them:

7z x Backup.7z.001

Just in case I've also tried (although I don't get the difference between 'x' and 'e'):

7z e Backup.7z.001

And this is what I get:

7-Zip 9.20 Copyright (c) 1999-2010 Igor Pavlov 2010-11-18

p7zip Version 9.20 (locale=en_GB.UTF-8,Utf16=on,HugeFiles=on,2 CPUs)

Processing archive: Backup.7z.001

Error: E_FAIL

I've been doing some research and it seems "E_FAIL" error means "lack of disk space". However, I have plenty of diskspace, this is what I get when I run "df -h"

Filesystem               Size  Used Avail Use% Mounted on

udev                     791M     0  791M   0% /dev

tmpfs                    161M  5,6M  156M   4% /run

/dev/sda2                450G   73G  354G  18% /

tmpfs                    805M  4,0K  805M   1% /dev/shm

tmpfs                    5,0M     0  5,0M   0% /run/lock

tmpfs                    805M     0  805M   0% /sys/fs/cgroup

tmpfs                    161M     0  161M   0% /run/user/1000


/home/cristian/.Private  450G   73G  354G  18% /home/cristian

If you require any more information, please let me know.

Thank you!

  • where are you trying to extract to - your home? – Ron Feb 23 '16 at 14:18
  • @Ron I've tried in /srv/Samba/photos, then I've tried in /home/cristian/Test just in case but still nothing. – Ckubrak Feb 24 '16 at 16:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.