0

I have an old grouper tablet that mostly gathers dust these days, i wanted to give Ubuntu Touch a whirl, but something is wrong with the USB port on my device, afaik it isn't physical damage, but only charging and USB OTG works, I am unable to access adb or fastboot, the tablet does not even register as a connected device on any of the PC i've tried (And no, it's not the cable or drivers, i already exhausted this theory, cables all function fine with my phone etc)

The only way i can swap roms, is though recovery; the tablet is unlocked and rooted from back when the port worked fine, and i have CWM on the recovery partition, so the only way i can install new ROMS is via a zip, stored either on the emulated storage ("SDCARD") or on a USB Stick via USB OTG (cwm supports this)

There used to be a ZIP version available for download at http://cdimage.ubuntu.com/ubuntu-touch-preview/quantal/mwc-demo/quantal-preinstalled-armel+grouper.zip but as you can see this is no longer available..

any help or updated links would be appreciated!

3
  • Have you re-enabled USB debugging on the Nexus? – Puddler Feb 21 '16 at 22:14
  • Yes, USB Debugging is enabled, and ADB over TCP/IP works just fine, but as i mentioned above, the USB interface on the device doesn't register on any computer i plug it in to, not even as an MTP device which was the default mode on the Nexus 7 Grouper, – user241342 Feb 23 '16 at 13:56
  • The 2012 Nexus 7 is not supported to run Ubuntu on. – dobey Jun 14 '16 at 16:54
0

Your usb port looks OK because of its reading a stick (usb-OTG) So take another cable; it might be a not fully functional cable, just only for loading your device but not communicating with it.

1
  • I have tried tonnes of cables, including the one that came with my Phone and works perfectly fine for my phone but not the N7. Im wondering if perhaps there's corruption in the chipset firmware that's some how locked it in to Host mode, since the only way i can re-flash it is via custom recovery with Zips, there's no way of doing a full re-flash of the bootloader (that i know of) – user241342 Jun 15 '16 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.