1

I'm currently using Xubuntu 14.04.

Today, February 19th, I got home and was presented with some upgrades (which updated Xubuntu to the 14.04.4 point release). But I don't know if these upgrades are related to my problem:

When I open the Whisker menu and click the "Log out" button, instead of the usual Log out/Restart/Shutdown options, it goes straight to the LightDM login screen. So to fully shutdown my computer I have to either do it from the login screen or run sudo shutdown -h now from a terminal.

Is it a known bug? Maybe related to the 14.04.4 update? How can I get my Log Out options back?

Thanks in advance,

Eduardo

1

You can check the settings to your Whisker Menu by clicking on your Whisker Menu, then go to Settings, then Panel.

Click on the Items Tab, then on the Whisker Menu

enter image description here

Click the gear to the right.

Then click on the Behavior Tab, and make sure the appropriate boxes are checked and configured correctly

enter image description here

Hope this helps!

  • Thanks a lot buddy! I'm not on my computer now but I'll give you a answer tomorrow. I thought that was strange behavior because I didn't change any Whisker settings. After the upgrade it simply happened. Anyway, thank you very much. – Eduardo Cola Feb 20 '16 at 0:53
  • @EduardoCola No problem! I hope it didn't change your Whisker settings, but it would be a great place to start. I have grown to love Xubuntu! It is my favorite DE now. =) – Terrance Feb 20 '16 at 1:16
  • Mine too. After like 10 different DEs that couldn't satisfact me (LXDE - too simple, KDE - too bloated, Unity - too slow, etc. etc.) I found Xfce and fell in love with it! Nice to see someone's with me. – Eduardo Cola Feb 20 '16 at 1:22
  • @EduardoCola I couldn't agree more. Xfce has really impressed me because it looks good, fast, and low memory usage. My applications launch quickly and seem very stable as well. Best move I ever made! =) – Terrance Feb 20 '16 at 2:27
1

Here are some other places to access the log out, shut down, etc. menu if ever needed.

  1. Run xfce4-session-logout from terminal. I have a keyboard shortcut for this that I use.
  2. It is available from the context menu by right clicking on the Desktop then Applications > Log Out.
  3. It is an option among the Whisker Menu items (not just on the top right).
  4. It is an option when you run xfce4-appfinder or Application Finder and search for Log Out.
1

I found out that I unchecked "Ask before logging out" (or something like that) in the Startup applications. I checked the box again and eureka! It came to life again.

Thanks for all the answers anyway.

  • Ah yes, Prompt on Logout. That makes sense. Glad you got it fixed. =) – Terrance Feb 24 '16 at 4:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.