0

Ubuntu noob here, replacing Windows XP on a dell dimension 9200. Installed 14.04 from USB, and everything worked before/during install. Now after booting, if I don't choose advanced options, etc, the screen freezes(purple screen displaying Ubuntu, 5 dots below, and enter passphrase box). Keyboard and mouse work before this screen is displayed. Using a Logitech USB keyboard/mouse combo, and I believe an Nvidia graphics card.

  • the passphrase its asking for is your encryption passphrase to decrypt the drive, it should ask for that every time you reboot. Nvidia drivers are proprietary so you might need to get logged in (advanced if need be) and install them. if its the graphics causeing the freeze up that will solve it. – Chris Feb 19 '16 at 1:15
-1

In the terminal (press Ctrl+Alt+T to open or otherwise login in recovery mode, jump to root command line then try this) run this

 sudo apt-get purge nvidia*  
 sudo reboot  

This will remove any installed nvidia drivers.

Then install the new drivers

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update
sudo apt-get install nvidia-361
sudo reboot

This will fix at least the nvidia issue - once you can login you can determine what other issues are there?

  • Thanks for the response. I've tried booting into recovery mode, but it freezes again on a black screen asking for my passphrase. I haven't been able to access the terminal. The only command line I can access is the grub command line from advanced boot options. Anything else you can think of for me to try? Thanks in advance. – RufHouse Feb 20 '16 at 23:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.