0

I have been using LibreOffice since Xmas, now it won't start. I think something chunked with my attempt to edit a PDF file. I have removed and reinstalled it from Ubuntu Software Center. The center says it's there but nothing comes up. I have deleted it and attempted to reinstall it with apt-get, again nothing. Removing everything that has "libreoffice" and reinstalling it does not work. I tried to install LibreOffice 5.0 but still nothing. Help!

  • Try running lowriter from a Terminal window and post the Terminal output in your question... – andrew.46 Feb 17 '16 at 23:11
0

Have you tried using synaptic package manager?

enter:

sudo apt-get autoremove libreoffice --purge

to completely remove it from your system, all traces,

then try reinstalling it with synaptic or apt-get

sudo apt-get install libreoffice

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.