2

Usually folders like pictures and documents show up with an icon in nautilus. Since I have a 1TB hard drive for storage I decided to put the folders there instead and create a symbolic link to my home folder. At first the folders had icons just like before, but not anymore. How do I bring these icons back?

Edit: Here is a screenshot of what I mean. I am sorry it's in swedish. For example the folder "Bilder" which means "Pictures" in my home folder usually has a default icon which is now gone. What the folders look like

  • I eventually solved it by manually selecting icons from /usr/share/icons/Humanity/places/64. – GKraft Feb 21 '16 at 16:22
0

One thing to try is checking your view settings, and checking your preference for display. The main options are List and Icons, maybe 1 or 2 others. Open Nautilus to the folder in question, and try those.

Beyond that, to configure a custom icon, you could create a Desktop Entry file. These are the files Ubuntu uses internally to create visible shortcuts and app launchers. You can make one from scratch, or copy and modify from /usr/share/applications.

Does that help?

  • I added a screenshot to clarify what I mean. – GKraft Feb 18 '16 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.