0

today I received my brand new Lenovo ThinkPad L460. So I installed a fresh Ubuntu 15.10 on it and everything worked well until I wanted to use the Touchpad. It is not working / not even recognized. External mouse is working. Output of xinput list:

⎡ Virtual core pointer                      id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                id=4    [slave  pointer  (2)]
⎣ Virtual core keyboard                     id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Power Button                              id=6    [slave  keyboard (3)]
    ↳ Video Bus                                 id=7    [slave  keyboard (3)]
    ↳ Sleep Button                              id=8    [slave  keyboard (3)]
    ↳ Integrated Camera                         id=12   [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard              id=13   [slave  keyboard (3)]
    ↳ ThinkPad Extra Buttons                    id=14   [slave  keyboard (3)]

As you see, no touchpad recognized...

sudo apt-get install xserver-xorg-input-synaptics

gives me

 xserver-xorg-input-synaptics is already the newest version. 

Any idea how to solve this problem? Thanks!

  • The touchpad is not supported by Ubuntu yet. Report it to launchpad by running ubuntu-bug linux. – Pilot6 Feb 17 '16 at 20:10
1

I am afraid I can not give an educated answer for this(since i am very new to ubuntu), but I had the same problem yesterday. I was using 14.10 and tried to install the synaptics touchpad, but it did not work properly, then i updated a few ubuntu files and also updated to a new kernel (4.x). THen suddenly after a random restart, the touchpad suddenly worked along with the trackpoint.

As I said since i have no knowledge about linux/ubuntu at all i dont know how to propperly fix this, but it seems that it will work with the new kernel and standard updates.

protected by Community Apr 6 '16 at 14:23

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.