Using a USB Headset (Microsoft LifeChat LX3000) with Unity's default volume control in Ubuntu 14.04 LTS, the speakers suddenly mute sound when I turn the system's main volume below a certain threshold. The threshold varies, but is about 25% to 33% of the scale available. I would expect sound to gradually become quieter and quieter until reaching the muted state at zero volume instead.

How can I get that (IMHO more intuitive) behaviour? What causes the early muting?

2 Answers 2


I had a similar problem (albeit with a different headset) and found the solution here:


I recommend you follow the advice in the above link but I've copied the relevant sections in case the website or post disappears in the future.

  1. Open a terminal (CTRL + ALT + T) and enter the following to create a backup copy of the original file before editing:

    sudo cp /usr/share/pulseaudio/alsa-mixer/paths/analog-output.conf.common /usr/share/pulseaudio/alsa-mixer/paths/analog-output.conf.common_original
  2. Edit the file in the text editor.

    gksu gedit /usr/share/pulseaudio/alsa-mixer/paths/analog-output.conf.common

    You'll be asked for your password - enter it and you should see a file editor pop up.

  3. Find the section "[Element PCM]"

    [Element PCM]
    switch = mute
    volume = merge
    override-map.1 = all 
    override-map.2 = all-left,all-right
  4. Modify that section so it looks like this:

    [Element PCM]
    switch = mute
    volume = ignore
    volume-limit = 0.01
    override-map.1 = all 
    override-map.2 = all-left,all-right
  5. Save the final and enter the following in your terminal to reload the config:

    pulseaudio -k


  • The number for volume-limit (in this example 0.01) might be too loud or quiet, change the value, save the file, reload the config and repeat until you're happy. Other values tested where 0.05 (too quiet), 0.075 and 0.5 (too loud).
  • This is not my guide - but it resolved my issue and hopefully will help others.
  • 1
    Thanks a lot, that solved the issue. The remaining question, as so often when dealing with audio in Linux, is... whyyyyy? :-)
    – jstarek
    Jul 29, 2016 at 8:33
  • Just changing volume = ignore fixed the muting issue on my wireless USB headset. It was muting around 60% volume.
    – wjandrea
    Jul 1, 2017 at 20:44
  • 2
    Whoops, now the internal speakers don't work. Guess I'll have to revert.
    – wjandrea
    Jul 1, 2017 at 23:17
  • System volume got muted after this, reverted Dec 16, 2019 at 7:12
  • May be you've to restart the machine to take the effect. I had to.
    – Wajahath
    Feb 12, 2020 at 12:00

The accepted solution works but for me it muted system audio as well, so i had to revert.

I am on ubuntu 18.

I was just playing around and found that in the sound settings, under output devices, there were 3 devices:


and Analog output - USB PnP Sound Device was selected, i just selected the Digital one, and it solved my issue.

Any explanation of why it worked would be perfect addition to this answer.

It solved the issue for me, and when i unplug and plug headphones again, it still works and selects Digital Output by default.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.