0

I want to prevent my Bose Soundlink 2 headphones from hibernating. The headphones will hibernate when I use them in the headset mode even if music is played or I use them in Skype. So it doesn't matter what I do with them in headset mode, they will always turn off after ~15mins. In the high-quality stream (usage without microphone) they will hibernate only if they are unused for some time.

What can I do? I am running Mint 17.2. Maybe anybody knows how to disable the hibernation generally (but I guess this functionality is headphone related, right?).

Thanks in advance.

0

Solved, it was headphone related. If someone has the same problem, here the solution: Could fix the issue with the Bose app.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.