1

so i REALLY REALLY want to switch to Linux, because i have been scripting in bash, have had my server for ages already and Windows is just terrible.

But i cant seem to boot into (let alone install) Ubuntu or Xubuntu.

The files are fine, my PC is healthy and the USB is also fine.

But when i choose to install or boot any of those 2, i get stuck at loading! At the part with the 4 dots, or the spinning circle to be precise.

Kali 2.0 works completely (aside from some very minor driver issues that i didnt come around to fix yet)

When i used Xubuntu 14.04.3, i saw an error:

"Feb  9 09:49:00 shannon kernel: [ 5196.092002] BUG: soft lockup - CPU#2     stuck for 22s! [irqbalance:954]"

That error was stolen from some other thread, if you need the actual error, i could supply said error.

What are the differences between Kali and Ubuntu that make me able to install Kali, but not Ubuntu? How can i find out what to do here?

Thanks in advance!!

P.S. NONE of the solutions worked that i could find, and i have been at this issue for hours

Specs of my machine

  • All images used were 64bit Also, i am booting from EUFI (BIOS doesnt work either) – Maarten Feb 16 '16 at 20:57
  • Not sure, but I think I've heard that the current kernel has some problems with the latest 6th generation Intel i7 processors. Try to install a 16.04 beta version of Ubuntu, that one comes with a newer kernel version where the incompatibility should be fixed. If it helped, tell me and I'll convert this comment into an answer so that you can accept it to mark the question as solved. – Byte Commander Feb 16 '16 at 20:59
  • From this site you can download the official daily builds of 16.04 together with their hash sums. Chose the xenial-desktop-amd64.iso file. – Byte Commander Feb 16 '16 at 21:06
  • Oh, actually there has been a question about this here already! – Byte Commander Feb 16 '16 at 21:08
  • I am trying the 16.04 version right now! and should i delete this question because of the duplicate? I looked for the issue on here too, but didnt realize my PC was too.... "new" 16.04 has NOT been confirmed working on my system yet!! – Maarten Feb 16 '16 at 21:09

Browse other questions tagged or ask your own question.