1

When I using try to update using apt-get update, I am getting error as follows,

Err http://ppa.launchpad.net trusty/main amd64 Packages                        
  404  Not Found
Hit http://vn.archive.ubuntu.com trusty-backports/main amd64 Packages          
Err http://ppa.launchpad.net trusty/main i386 Packages                         
  404  Not Found
Hit http://vn.archive.ubuntu.com trusty-backports/restricted amd64 Packages    
Ign http://ppa.launchpad.net trusty/main Translation-en_US                     
Hit http://vn.archive.ubuntu.com trusty-backports/universe amd64 Packages      
.......                                        
W: Failed to fetch http://ppa.launchpad.net/upubuntu-com/web/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/upubuntu-com/web/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

how can to fix this ?

9
  • try this sudo add-apt-repository --remove ppa:jconti/gnome3
    – A J
    Feb 16, 2016 at 9:04
  • I tried but It not working.
    – Thuan Le
    Feb 16, 2016 at 9:07
  • show be the result of lsb_release -a
    – A J
    Feb 16, 2016 at 9:21
  • I get this: No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 14.04.3 LTS Release: 14.04 Codename: trusty
    – Thuan Le
    Feb 16, 2016 at 9:23
  • are you using 64-bit os or 32-bit ?
    – A J
    Feb 16, 2016 at 9:24

2 Answers 2

2

Open Software & Updates,

enter image description here

Click other software tab,

enter image description here

Uncheck http://ppa.launchpad.net/upubuntu-com/web/ubuntu/ trusty main under other softwares tab and close it.

Now you can update(sudo apt-get update).

1
  • Thanks a lot. After lot of other suggested answer this worked for me
    – Achal
    May 8, 2018 at 15:23
0

There are no package for trusty in the upubuntu.com web repository:

on the command line you can switch it of by

sudo apt-add-repository --remove ppa:upubuntu-com/web
sudo apt-get update

See Upubuntu Launchpad dists

only natty, oneiric, precise and quantal is published

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.