6

I was following these instructions to install canon mp495 network printer on ubuntu 14.04. Those instructions did not work, so I went back to manually install it via the printers setting in ubuntu's system setting. However, there is no printers option anymore. It is simply disappeared.

enter image description here

What has happened and how can I get it back?

4
  • Is cupsinstalled and working? What does ps aux | grep cups provide? And sudo service cups status? Try sudo service cups restart. Feb 14 '16 at 17:57
  • Yes, it is running. cups start/running, process 2934 . I restarted it, but didn't help.
    – CentAu
    Feb 14 '16 at 17:59
  • 1
    Can you verify that system-config-printer-gnome is installed? Feb 14 '16 at 18:04
  • Ah, that was the problem. It was unisnstalled for some reason. Reinstalling system-config-printer-gnome solved the problem. Thanks! Feel free to add the answer.
    – CentAu
    Feb 14 '16 at 18:06
15

Please verify if system-config-printer-gnome is installed. It provides the config-gui you are missing.

By standard you can access your cupsbackend also via http://localhost:631/admin

2
  • Thank you! Any reason why system-config-printer-gnome could have disappeared?
    – Nahuel
    Aug 22 '17 at 17:55
  • Did you uninstall pip by any chance?
    – Benny
    Dec 28 '18 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.