2

I installed Ubuntu recently alongside WinXP & Robolinux and whenever I start my computer I don't have the option to boot to the other systems. When the computer starts it goes straight to Ubuntu without giving me an OS selection menu.

Also when turning on the PC I get the message:

d-sub out of range 46.5khz/43khz

and then:

d-sub no signal entering power save mode shortly

I then need to put the Ubuntu install CD I made into the cd drive before I get the Ubuntu login screen. After logging in Ubuntu works and I can remove the cd.

Any ideas on what I can do to get the os selection option at start up? And what about the d-sub message? any help is appreciated

  • If you can boot to Ubuntu you can try : sudo update-grub – userDepth Feb 13 '16 at 22:03
0

It seems you have an older laptop or Desktop where you trying to do this. In case this laptop/desktop is less than 5 yrs old - you might want to disable secure boot. Make sure after that you run boot-repair

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair && boot-repair

Regarding your d-sub issue - I didn't encountered this but sharing what I found googling and this one

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.