0

I have installed Ubuntu 14.04.3 LTS. first it wasnt working for Wifi Drivers then after asking here i sorted that out now Sound Drivers arent working properly. already tried Solution and this Solution.

PLUS after doing this solution i have nothing left in my WHOLE settings. Language Support,Updates and 2 other. EVERY setting has gone?

  • Seems that something is really messed up. Have you tried to use Ubuntu 15.10? It has newer kernel, if you have some fancy and exotic hardvare, wifi and sound support should be better. – ulcha Feb 12 '16 at 8:21
  • Settings are back now. just tell me the solution of sound now – Junaid Farooq Feb 12 '16 at 9:01
  • What are output of "sudo dmidecode" and "lspci" commands in terminal? Put that on pastebin.com and post link here. Try 15.10 livecd too, you don't have to install that, just test. – ulcha Feb 12 '16 at 10:22
  • pastebin.com/89ugND9h here it is. i cant switch versions i have a lot of burden installed on this version now. – Junaid Farooq Feb 12 '16 at 10:25
  • See answer below. – ulcha Feb 12 '16 at 10:40
0

Seems that you have solution for your hardware here: No sound on Ubuntu 15.10

I found the solution (!), create a new file /etc/modprobe.d/intel.conf

add the following options:

options snd-hda-intel single_cmd=1
options snd-hda-intel probe_mask=1

reboot....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.