0

i brought new hp pavallion ab-104tx which has elantech touchpad PS/2 . Touchpad multitouch features like double scrolling was working fine in windows 10, then i dual booted my laptop with ubuntu 14.04 ,and in it my touch pad multitouch features stop working .It's working normally still in window but not in ubuntu , in it only left click right click and single finger touch are working.

0

Upgrade the kernel buy running

sudo apt-get install linux-generic-lts-wily

and reboot.

  • i tried it but it doesn't work @Pilot6 gave me error in last after installation – complexMe Feb 13 '16 at 9:09
  • Can you post the error? – Pilot6 Feb 13 '16 at 9:10
  • Please do not post outputs to comments. Edit your question. – Pilot6 Feb 13 '16 at 9:49
  • i tried your command and installed it as you said but my touchpad doesn't start working. – complexMe Feb 14 '16 at 13:19
  • Try more recent mainline kernels. – Pilot6 Feb 14 '16 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.