0

I'm using Lubuntu with LXDE UI. After system install I was able to enable "Use desktop as a folder" in Desktop Preferences. Then I was playing around with the settings and disabled it. Since then I'm not able to enable it again. When I click on the checkbox the Desktop Preferences dialog disappear immediately.

Is there any terminal command or configuration file which would enable this feature as well? Or where should I look for the error logs?

  • Not sure where the error log might be, I suggest you file a bug report against LXDE – Panther Feb 10 '16 at 12:44
1

Right click desktop → "Desktop Preferences" → "Advanced" Tab.

Check the box for "Show menus provided by window managers when desktop is clicked".

Click Close.

Right click desktop again and choose "System" → "Restart OpenBox".

Desktop icons/settings should restore.

  • Thanks, but unfortunately it does not solve my problem. I still get an internal error message when I enable "Desktop as a folder". – papaiatis Sep 27 '16 at 6:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.