2

It simply is not working. It hides with enabling "atuo-hide" feature in setting>appearance but it doesn't re-appear.

What have I done: 1) Keep moving cursor as to escape out left side of display 2) Multiple clicks on left side 3) Enable and hover over top-left corner 4) Install "Unity Tweak tool" and enable "auto-hide" from there and increase sensitivity to a maximum value 5) Install "Compizconfig-settings-manager" and enable "auto-hide" in Launcher tab and reduce intensity from 20 to 1 5) sudo apt-get upgrade unity I do not have multiple display enabled

Can anyone help?

Thanks, Anup

  • Maybe too simple... but did you try a simple reboot? – E.F. Nijboer Feb 9 '16 at 18:28
  • Of course I did a number of times. – Anup Feb 10 '16 at 8:13
  • I expected you did but just to be sure... By the way, if you disable auto-hide the launcher is shown without problems? Or isn't it showing altogether? – E.F. Nijboer Feb 10 '16 at 17:49
  • try ccsm / unity plugin / launcher / hide launcher, this is the only thing that worked here after latest 14.04 update at least – Aquarius Power May 28 at 23:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.