1

Setup

I have a wireless board which is used to move mouse on a respective computer. It is connected through a dongle wirelessly to the computer. The driver/application is available are for only ubuntu 9.10 and ubuntu 8.04. I am trying to make it work on Ubuntu 15.10.

If I connect it through a wire it works fine, thus the board is working and problem is in the transfer of data wirelessly.

Application Install

I was able to install the 9.10 application on my 15.10 perfectly without any issues and it ups in applications menu. Now, when I run it through running: I start the driver, I get the following output:

abhishek:/usr/share/applications$ sudo gtk-launch WhiteboardServer.desktop 
abhishek:/usr/share/applications$ MainWindow::openFile()

iniEquipmentAgain() ---------------------

and any changes on the board aren't reflected on the computer's pointer location.

Debugging

The usb device is connected:

$ lsusb
Bus 001 Device 006: ID 10c4:ea60 Cygnal Integrated Products, Inc. CP210x UART Bridge / myAVR mySmartUSB light

I tried an strace on it. Here is the output.

The extracted .tar.gz looks like this: https://www.dropbox.com/sh/7peuc1e28xitsfn/AACgQ1qxjtvYw4h_JlRiIx32a?dl=0


This question is a follow-up question to https://superuser.com/questions/1000040/connecting-a-wireless-device-for-powerboard, where I tried to make it work on Windows but was unsuccessful.

I know the support for 9.04 has ended long back, but any help would be great.

closed as off-topic by Pilot6, Zanna, edwinksl, Anwar, David Foerster Sep 6 '16 at 7:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Pilot6, Zanna, edwinksl, Anwar
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Are you still looking for a solution? – edwinksl Sep 5 '16 at 19:31