0

On Kubuntu 14.04, rebooting after installing virtualbox-5.0_5.0.14-105127-Ubuntu-trusty_amd64 results in a text (terminal like) user login name and password prompt. Entry results in "incorrect password" message and repeat login prompt. How can I solve this?

1

I guess the terminal keyboard is set to default settings, meaning the US keyboard, and you use some special keys in your password. Use a picture of the US keyboard end enter your password.

Link to Pics of US Keyboard

Update: Just comes to my mind....

Try to boot an older kernel in 'Advanced options for Ubuntu', if there is one available (press left < shift > key right after your computers BIOS/UEFI screen, if you don't see the GRUB boot menu). Your system may boot normally then.

To configure your console keyboard, once logged in...

Changing TTY keyboard layout on a server?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.