0

I have a bluetooth headset (Ausdom m04). At first, I couldn't set up the device as the laptop couldn't find the device. Then, after a couple of hours, I managed to connect it but there was no sound. These two threads helped a lot by the way:

  1. My ASUS pc seems to lose its bluetooth firmware when I dual boot? I have reset it numerous times.... frustrating
  2. Bluetooth device paired and connected (no sound)

Now, I have a problem which is about the quality of the sound. When playing sound through the headset, sound mode is Telephone Duplex. Even if I change it to High Fidelity Playback (A2DP), it still goes back to Telephone Duplex mode automatically. Notes: - Ubuntu 14.04 - Bluetooth headset supports A2DP. - Tested it on Win 7,8,8.1,10 and works like a charm.

Please help.

enter image description here

0

Add the following line to /etc/bluetooth/audio.conf:

[General]
Disable=Headset

then run
sudo service bluetooth restart

(taken from this thread)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.