3

I dual boot my system with windows and Ubuntu. when i bookmark a page in Windows (in Google Chrome), it doesn't show up when i open chrome in Ubuntu. I have already logged in to the Chrome with my Google account in both OS.

3

I takes some time to synchronize bookmarks in Google accounts for some reason.

It is up to an hour or so.

Just wait a bit and you will get your bookmarks.

3
  • You are right. this is the issue Feb 7 '16 at 12:57
  • So please accept the answer to show that it is the solution by clicking the check sign at the left.
    – Pilot6
    Feb 7 '16 at 12:58
  • @Pilot6 ! Great +1 Feb 8 '16 at 14:02
1

Well this is not the case at least with me. I login to Google Chrome from 4 different O/s - Windows 7, Windows 10, Ubuntu and Mac OSX. All my bookmarks are synchronized. How you installed and update Google Chrome? I followed this link

And everything is working fine for me. Try to look into the logs of Google Chrome may be it can point you something.

0

All you need is a Google account, such as your Gmail, and the Chrome browser installed on multiple computers. Here’s how to set it up.

Sign in to Google Chrome from a trusted computer.

  1. List item In the top-right corner of the screen, click the Chrome menu Chrome menu.

  2. Click Settings. Under "Sign in," click Advanced sync settings. Choose the amount of information you want to sync:

  3. To sync all data, select Sync everything from the dropdown.

  4. To choose what gets synced, select Choose what to sync from the dropdown, then toggle the checkbox next to each type of data.

  5. Under "Encryption options," you can choose to protect your information by using either your Google credentials or a sync passphrase:

  6. Encrypt synced passwords with your Google credentials: This option is selected by default. It means that any synced passwords will be kept secure by Google with your Google credentials.

  7. Encrypt all synced data with your own sync passphrase: Choose this option to protect all your synced data with a sync passphrase, which adds an extra layer of security to your Google Account. If you change this setting on one device, you might get a sync error notification on any other devices where you're signed in. To fix the error, enter the new passphrase on the other devices.

Click OK.

Select For Syncing. enter image description here

1
  • i already had "Keep Everything Synchronized" checked on. still it was not synchronizing. i think time was an issue as pointed out in one of the answers Feb 7 '16 at 12:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.