0

I have installed the linux-lowlatency kernel recently.
Setup of a DAW (MIDI support) was the reason to change from Fedora to Ubuntu.

After reboot uname shows that I am running the generic kernel.

There are 2 entries (normal and revovery) for the lowlatency kernel in
/boot/grub/grub.cfg
but the grub menu does not show up at boot time at all.

... and no - I do not want to buy Windows software like an answer else where to this question suggests

2
  • have you tried reconfiguring/re-installing grub? – Elder Geek Feb 6 '16 at 16:01
  • Sometimes GRUB can be configure to not show at boot at automatically boot to first entry. Try holding the left shift button at start-up to make it show. – user323419 Feb 6 '16 at 19:13
1

To enable the grub menu to select the kernel, you have to comment the line in /etc/default/grub

#GRUB_HIDDEN_TIMEOUT=0

Then you have to run update-grub and reboot and the grub menu should appear.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.