0

First LibreOffice opened with nothing but the title bar every time, regardless of the file. Here's a picture of what I mean!here's a picture of what I mean]1

This person seemed to have a similar problem, but they fixed it by resizing, I haven't got resize buttons, but sometimes using keyboard shortcuts I manage to display my document. It looks like this All those dots between the words should not be there.. But sometimes the keyboard shortcuts don't work at all.

I've tried reinstalling libreoffice and I've tried swapping from Ubuntu to Xubuntu..

4
  • ahh alt + F8 worked.
    – Rabbit
    Feb 6 '16 at 15:37
  • I see nothing about resizing in the linked post, only about removing local settings. Feb 6 '16 at 15:38
  • Sorry, it was a response to the linked post where it was fixed by resizing. Not in the post itself.
    – Rabbit
    Feb 6 '16 at 15:39
  • Ok, no problem :) Feb 6 '16 at 15:40
1

For the former issue:

Launch LibreOffice with the method of your choice. Use the Keyboard combination ShiftCtrlJ to turn off full screen mode so that the menu bar appears.

For the latter issue:

CtrlF10 Turns off non-printing characters. You can also do this from the menu by unchecking View-> Non printing characters. This should resolve the dots in your document.

Tested on Libre Office version 4.2.8.2.

Sources:

https://help.libreoffice.org/Common/Full_Screen LibreOffice menus Testing.

3
  • Maybe it would have worked, but I am back to my original problem of the document not showing at all and now the keyboard shortcuts don't work. I tried uninstalling and then reinstalling it but it didn't work.
    – Rabbit
    Feb 7 '16 at 18:55
  • @Rabbit Please edit your question to reflect your current situation or you are likely to continue to get answers that resolve what appears to be the case.
    – Elder Geek
    Feb 7 '16 at 19:09
  • Does this problem occur when you attempt to open a document or when you launch Libre Office from the launcher or both? Again edit your question with the new information so as not to waste time. Thank you for helping us help you!
    – Elder Geek
    Feb 7 '16 at 19:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.