Please I need help to install linux on my computer to start analyzing Next Generation Sequencing (molecular genetics) for my work.

I've tried to install from all different ways and forms and it gave me different errors.

First I will describe my system: Alienware M17x R3 Raid Drive 596GB (2x 298 GB) Windows7 primary partition C: The hardrive is divided in 3 primary partitions (can't do 4 don't know why) 1st: Fat16 no name capacity 40mbs almost not used (has files like command.com, dellbio.bin, dellrmk.bin and oobedone.flg) I dont know what this is for but is blocked and non system (Status:none). 2nd: Recovery NTFS 9GB (Status:system) and it seems to have boot files. 3rd: CD: Windos OS (status:boot). And I have 2 Logical drivers F: data for backup and games :D (300gb) G: For trying to install the Linux (Already tried with Fat32, Ext2, ext3 and ext4)

Installing with Wubi on F: and G: Instalation looks good on windows ask to restart dos mode appears:

try (HD0,0) non-ms:skip
try (HD0,1) NTFS5: No Wibildr
try (HD0,2) NTFS5: Error: "Prefix" is not set.

Installing with Wubi on C: Installation looks good on windows ask to restart dos mode apears:

Mount denied becouse NTFS volume is already exclusive opened, the volume may be already mounted or another software may use it which could be identified for example by the help of the 'FUSER' command
Mount devdm-4
Could not find installation files /ubuntu/install custom-installation Run 'Chkdsk /r' on windows and restart...blablablalba... that should correct.

done this didn't work.

Tried installing with USB drive and after burning a CD with the Iso file download from the official website: I've tried the option to install along windows with a G: drive in FAT32, EXT2,3 and 4, I've tried to leave unallocated data, without the driver G at all... appears this everytime: http://i.stack.imgur.com/eo2Ie.png

pres ok it ask me to:

Not possible to install the boot loader at the location: specify new location:

I've tried to select all the drivers non is accepted If I ask to continue without installing the boot loader he ask me to install later by myself which I'm trying to figure it out but I'm not really good to understand how ppl get to the programming part like a DOS to write down couse I'm a newb and I've dont work on dos or linux before...

I've read that the boot loader has to be installed on the primary partition, but I'm not sure what I can delete from those 2 partitions that would let me get 1 extra... and it seems that the one that windows use is protected to write down so the software is not touching it...

Please if someone have any idea to help me out... I've got a course tomorrow of how to use the software to analyze the data and I wanted to take my computer with me, so I've passed the last 3 days trying to search different ways to solve. My question is also post on the bugs.launchpad.net link here: lounchpad.net bug #882695

  • Do you think that usein EasyBCD from neosmart.net would solve my problem when installing from the CD or USB? I REALLY can't mess up this computer cause is the onlyone I have, and I F* up I won't be able to find a solution in the internet... – Rodrigo Oct 28 '11 at 0:48

Regarding the GRUB error: I suspect you may have a setting in your computer's BIOS preventing you from modifying the boot record. It's a common "security measure" in BIOS though the setting is usually turned off. Pressing and holding F12 or Del when the computer is powered on should load the BIOS Setup program where you can change the setting

Regarding the general installation procedure: the best would be just to delete the spare partition (what you see as G: drive in Windows) and to allow the Ubuntu installer to create partitions it needs in the non-allocated space.

|improve this answer|||||
  • I've just logged on my BIOS to check that out, went to security and the options Computrance is deactivated... and there is no other options regarding that... I did tried to leav G as only free space and it didn't workout... I'm thinking that maybe the fact that my HD is on RAID state, it keep it in use so then it wont allow to write on the disk because its in use... What happen if I "un-raid" my HD? do I lose all my data? – Rodrigo Oct 28 '11 at 1:35
  • hmm, yes, if BIOS settings are ok then RAID is the next suspect although I would expect it to work (it's a hardware raid, isn't it?). I'm afraid that if you un-raid the disks you will most likely loose the data. – Sergey Oct 28 '11 at 1:52
  • @Rodrigo: Also, Computrance option is not relevant to your problem. The option you're looking for is something like "boot sector virus protection" – Sergey Oct 28 '11 at 2:07
  • It came with the laptop, so I suspect is hardware... in the beginning of the start up ask to press "CTRL I" to get to the raid setup... – Rodrigo Oct 28 '11 at 2:07
  • Sergey... I've looked everywhere with something related... but I really couldn't find it... I guess it doesn't have it, or I do not have an option to change... I'm going to sleep know but I will be back later to look at other answers... – Rodrigo Oct 28 '11 at 2:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.