0

I am attempting to install the video editor Lightworks using dpkg. When I try, it says Errors occured when installing. I used the graphical package installer instead, and it said that the dependency libc6 (>= 2.17) could not be resolved. I am using ubuntu 12.04.

Is there any way to get this package in 12.04, or am I stuck?

1 Answer 1

0

as you can see libc6 2.15 is used in ubuntu 12.04, so you have to find and add a external repository, "sideload"/install it manually or compile it yourself if you need a newer version...

as ubuntu 12.04 is supported for just another year, i would suggest you to upgrade anyway to a newer (lts-)release! - if it is possible wait 2 months and get 16.04 lts (supported until 2021).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.