0

This question already has an answer here:

After running a regular Sw-update this morning, and restarting my Lenovo T430-based Ubuntu 14.04, the Network Icon on my Gnome2-panel is all grey and on left-clicking on it, it says: NetworkManager is not running. I tried to start the service manually from a terminal:

sudo service network-manager restart

But this only returned:

stop: Unknown instance:
network-manager start/running, process 5174

Needless to say, the network-icon in my gnome-panel remained grey and no internet-connection was established. And then, while trying to kill this process 5174 with:

kill 5174

the terminal returned:

bash: kill: (5174) - No such process

What's going on here ? Any advice how to get online again ?

marked as duplicate by kos, chili555, Seth Feb 1 '16 at 15:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • I am online again. This other post from three days ago actually did provide the right solution: askubuntu.com/questions/727127/… Thank you very much everybody. Great experience with Ask Ubuntu ! Kind regards // Frank – Frank Feb 1 '16 at 16:56
-2

Have you tried this, and enter in the terminal:

sudo apt-get install --reinstall network-manager

and then reboot, and it might work fine this way.

Not the answer you're looking for? Browse other questions tagged or ask your own question.