0

When I click the connect to hidden wifi network , It has stopped to show the list of all hotspots I previously connected to, So i tried to check in settings->network->use as hotspot, Even this failed . I also tried with kde5-nm-connection-editor, This worked perfectly before the update, but now even it is not working .. I tried to start a hotpsot in my friends laptops .. Even they are not working :\

  • Try reinstalling kde on your system. It worked for me Hope it works for you too :) – Varshit Jan 30 '16 at 20:02
  • Thanks for responding. Problem is partially solved , Now i am able to create a hotspot, but there is no response after i click on Connect to hidden networks. – Vivek Nynaru Jan 30 '16 at 20:16
0

This seems to be a bug in 15.10. Creating a normal wifi connection first using Network Manager and then changing the mode to ap in the corresponding configuration file /etc/NetworkManager/system-connections/<wifi-hotspot> makes it work. (Replace with the name of your connection)

http://ubuntuhandbook.org/index.php/2014/09/3-ways-create-wifi-hotspot-ubuntu/

  • Thanks for responding . I have tried all the 3 methods in that link and all of them failed . I have even changed infrastructure -> ap mode even then there is no change . – Vivek Nynaru Jan 30 '16 at 18:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.