0

I have been struggling with this problem for about 2 days now... Here is where I am:

When I run ndiswrapper -l:

bcmn43xx64 : driver installed
    device (0846:9011) present

When I run ndiswrapper -v:

utils version: '1.9', utils version needed by module: '1.9'
module details:
filename:       /lib/modules/4.2.0-25-generic/updates/dkms/ndiswrapper.ko
version:        1.59
vermagic:       4.2.0-25-generic SMP mod_unload modversions

However, when I run sudo modprobe ndiswrapper nothing happens. Note: Here are the ndis module reported as installed under Synaptic PM:

ndiswrapper 1.59-6
ndisgtk 0.8.5-1ubuntu1
ndiswrapper-utils-1.9 1.59-6
ndiswrapper-source 1.59-6
ndiswrapper-dkms 1.59-6

For some reason, the ndiswrapper-common module can't be loaded without removing ndiswrapper.

Any help would be greatly appreciated. I know I could order the Netgear WNA1100 that is reported to work out the box, but that'd be too easy, and I am trying desperately to learn linux.

thanks, robbo

0

I was finally able to get wireless working by reading and rereading posts at this site: http://ubuntuforums.org/archive/index.php/t-1964173.html as chili555 worked with another user. I think by removing and reinserting the USB transceiver allowed it to make the connection. On reboot, I did have to reinsert the USB device once again to get a connection. Thanks for all that responded. Robbo

note: Since that first reboot, the wlan connects automatically on each subsequent reboot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.