Have been using Thunderbird for some time then installed Claws mail and both worked on same Pc. What i liked about Claws that it authenticate connection and bind to a specific PC across different connection types. i.e. (Received: from Notebook-PC ([xx.xx.xxx.xx]))

Suddenly, Claws sending start to give this error message on sending "Could not queue message for sending" while it reads messages successfully. Went through normal settings and it looked right for the specific e-mail provider.

Any ideas?

$ sudo netstat -l|grep smtp

tcp        0      0 localhost:smtp          *:*                LISTEN     
unix  2      [ ACC ]     STREAM     LISTENING     16154    private/bsmtp
unix  2      [ ACC ]     STREAM     LISTENING     16112    private/smtp

$uname -a
Linux Notebook-PC 3.19.0-47-generic #53~14.04.1-Ubuntu SMP Mon Jan 18 16:09:43 UTC 2016 i686 athlon i686 GNU/Linux

Some Claws log during sending 
[18:19:59] IMAP4> 134 NOOP 
[18:20:00] IMAP4< * 28660 EXISTS 
[18:20:00] IMAP4< 13
[18:20:00] IMAP4< 4 OK Success 
[18:21:00] IMAP4> 135 NOOP 
[18:21:03] IMAP4< * 28660 FETCH (UID 259801 FLAGS (\
[18:21:03] IMAP4< Seen)) 
[18:21:03] IMAP4< 135 OK Success 
[18:22:03] IMAP4> 136 NOOP 
[18:22:05] IMAP4< * 28661 EXISTS 
[18:22:05] IMAP4< 136 OK Success 
[18:23:05] IMAP4> 137 NOOP 
[18:23:06] IMAP4< 137 OK Success 
[18:24:05] IMAP4> 138 NOOP 
[18:24:06] IMAP4< 138 OK Success 
[18:25:05] IMAP4> 139 NOOP 
[18:25:06] IMAP4< 139 OK Success 
[18:26:05] IMAP4> 140 NOOP 
[18:26:06] IMAP4< * 28661 FETCH (UID
[18:26:06] IMAP4<  259802 FLAGS (\Seen)) 
[18:26:06] IMAP4< 140 OK Success 
[18:27:06] IMAP4> 141 NOOP 
[18:27:07] IMAP4< 141 OK Success 
[18:28:06] IMAP4> 142 NOOP 
[18:28:07] IMAP4< 142 OK Success 
  • It worked on upgrade to Ubuntu-Mate15.10 and Claws 3.12. However, "sudo netstat -l | grep smtp" returned empty string. Did not change ISP but noticed routing differences. Therefore, am not sure if this question should be moved to different forum such as Information Security, Sever Fault, etc.
    – user176105
    Feb 19 '16 at 17:47

Go into the Configuration/Preferences/Advanced for this account. Specify a folder for queued messages (eg. Drafts). That worked for me. GL.

  • Didn't work for me.
    – Calmarius
    Jun 1 '20 at 7:31

Configuration/Preferences/Advanced for this account. Specify a folder for queued messages (eg. Drafts) Worked for me!


Right-click on the Queue folder under the GMail section in the main tree and then choose SubscriptionSubscribe. If your Queue folder isn't visible, then turn off the displaying of subscribed-only folder in the same popup menu. Then there is no need to set the Drafts folder as the Queue one on the Advanced page in accounts preferences.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.