3

I'm running a really long job on my computer and my mouse pointer has just vanished. I really don't want to have to restart the computer because this is a very long job, so could anyone help me try to get the mouse pointer back?

Following this solution, I have tried installing unclutter and then running it with the following command:

unclutter -idle 1 -root -grab -visible

This is supposed to make the mouse pointer vanish if it is idle for 1 second and reappear when it is no longer idle. Unfortunately, this hasn't worked and the mouse pointer has remained invisible. From this idea, I've also tried running the following command:

gsettings set org.gnome.settings-daemon.plugins.cursor active false

Unfortunately, it hasn't worked either.

Could anyone help? I'm on Ubuntu 15.04.

8
  • 1
    Maybe kill this "unclutter" thing? sudo killall unclutter? Jan 28, 2016 at 18:21
  • 1
    Have you unplugged the mouse from the USB port then plugged it back in?
    – Terrance
    Jan 28, 2016 at 18:28
  • @EduardoCola Hey, thanks for the suggestion. The pointer vanished before I installed unclutter. I installed that program to see if it would cause the pointer to become visible again. I have killed it and the pointer is still invisible.
    – d3pd
    Jan 28, 2016 at 19:29
  • @Terrance Thanks for the suggestion. I've just given it a try. It didn't work unfortunately.
    – d3pd
    Jan 28, 2016 at 19:30
  • 1
    @d3pd It was just a thought as it has happened to me more than once. Maybe this might have some suggestions on restarting USB to see if that helps.
    – Terrance
    Jan 28, 2016 at 19:47

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.