0

The folder location to store my Google Drive files at is invalid according to .overgrive.log,

[2016-01-26 22:58:16] [ERROR] Could not create Google Drive folder : /media/ martin/sklad/Google Drive

and there is no syncing.

The problem is I can not change it. If I click the "Change..." button then nothing happens.

Change button does not work

The invalid path is remembered even after uninstallation. I tried to remove all configuration by removing all files from command

sudo find / -name *grive*

but after reinstall, the incorrect path is remembered. Do you have any idea where it might be stored and how to delete it? I wonder if it is in the cloud. It is not probable, because after the reinstall it reappears before the account is verified.

1

Seems like overGrive needs to make sure the default path is available before allowing you to change it to somewhere else. Try to manually create a folder exactly as suggested, e.g. /media/martin/sklad/Google Drive, then open overGrive and change the folder location. At least that worked in my case.

| improve this answer | |
  • 1
    If anyone can confirm, I will accept this answer. Cannot check unfortunately, as I wiped OverGrive after a nasty argument with the developers. Their support is terrible, not only unhelpful, but arrogant and rude. Gnome 3.18 does have Google Drive support and its free. If you are willing to pay, I strongly advise InSync, as it is incomparable quality-wise in functionality and support to OverGrive. – Slazer May 7 '16 at 6:21
  • Just realized @JAr confirmed it indirectly, so accepting. By the way, note this is just a workaround, not a fix. Developers know about this for ages already, with no intention to solve the issue. – Slazer May 7 '16 at 6:26
0

Update to the latest version from our website.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.