0

I need to connect to a workstation from a personal machine but don't have any luck with it. The workstation is also Ubuntu 14.04.

My personal machine: Remmina 0.9.99.1, Ubuntu 14.04.

The window I get stuck with is saying it's trying to connect.

Help, please?

EDIT: Trying to access a remote machine via remote desktop. I can ssh to it with no problem.

The rest of the config.

  • What kind of connection are you trying to achieve? Simple ssh console access? Remote Desktop?... It seems to me you are selecting the wrong protocol, but just to bee sure tell exactly what you want to to and paste your remmina config, please – Eduardo López Jan 26 '16 at 19:57
  • I can ssh to it with no problem, but what I'd really like to do is use the workstation as a remote desktop. I'm using the VNP - Virtual Network Computing protocol. Please see the rest of the config in the original post! – user261007 Jan 26 '16 at 23:18
  • Does it work without the ssh tunneling? – Eduardo López Jan 27 '16 at 6:04
  • No, unfortunately. Gets stuck saying "Connecting to 'Oat toy'..." :( – user261007 Jan 27 '16 at 17:01
0

Check out this post and double check the configuration of the remote system allows vnc connections:

setup Remmina for remote desktop connection

In order to be able to use Remmina, you need first to activate certain options of the "Desktop Sharing" screen (Bash -> Desktop Sharing) on both computers:

On the Desktop Sharing Preferences:

  • Activate the option "Allow other users to view your desktop"
  • Activate the option "Allow other users to control your desktop"

Only activate the following if you are not trying to configure unattended access:

For security's sake, also:

  • Activate the option "You must confirm each access to this machine"
  • Activate the option "Require the user to enter this password" and provide a password

Once the configuration is done, you can simply open Remmina, create a new connection and specify the connection to the other computer using VNC (virtual network computing) protocol and using the password you used in the "Desktop Sharing" screen.

Hint: You can ignore the field "user".

Try it first without SSH and, if it works, then start playing with tunneling.

  • That's what I did initially with no luck. Having to do X forwarding when using ssh now. – user261007 Feb 24 '16 at 16:18
  • 1
    I think you mean Dash -> Desktop Sharing (rather than Bash) :) – Apteryx Jul 31 '16 at 1:55

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.