0

I'm trying to install motion on ubuntu server 14.04 but apt-get can't find the package? From what i've read it should be able to find it. Please can someone point me in the direction of how to install it..

  • Make sure you enabled the universe repository. – sinclair Jan 26 '16 at 9:59
  • Thanks but it looks enabled to me – ChrisP79 Jan 26 '16 at 10:13
  • Could you add the content of your /etc/apt/sources.list to your question? – sinclair Jan 26 '16 at 10:17
  • Please run sudo add-apt-repository universe ; sudo apt-get update -qq ; apt-cache policy motion and paste the output to your question. You should be able to install it afterwards. If it worked, please notify me with a short comment and I will convert this into an answer. – Byte Commander Jan 26 '16 at 10:30
1

I ended up adding trusty-update and trusty-backports to /etc/apt/sources.list
and and then added main, restricted, universe and multiverse to all of them

deb http://security.ubuntu.com/ubuntu trusty-security main restricted multiverse universe
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted multiverse universe

deb http://security.ubuntu.com/ubuntu trusty main restricted multiverse universe
deb-src http://security.ubuntu.com/ubuntu trusty main restricted multiverse universe

deb http://security.ubuntu.com/ubuntu trusty-updates main restricted multiverse universe
deb-src http://security.ubuntu.com/ubuntu trusty-updates main restricted multiverse universe

deb http://security.ubuntu.com/ubuntu trusty-backports main restricted multiverse universe
deb-src http://security.ubuntu.com/ubuntu trusty-backports main restricted multiverse universe

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.