0

I am on on ubuntu 15.10.

In the console when I begin typing, the mouse pointer disappears. It reappears when the mouse is moved. Is there a means to disable this behavior? I've looked in the relevant settings areas (i.e., system setting, console settings...), but there doesn't seem to be any options there.

It is quite annoying in vim, for example, because the pointer only reappears when I click the mouse, rather than just move it. Often, this causes vim to do a large scroll because the mouse has moved substantially since I last started typing.

0

I'm going to assume you are using a laptop with a touchpad. Try going to System settings > Mouse & Touchpad settings and uncheck the "Disable touchpad while typing" box in Touchpad > General section. That should help. Good luck and lemme know if that works for you.

1
  • I'm on a desktop. That setting isn't available. – Chester Jan 26 '16 at 0:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.