0

I'm trying to install a copy of (Windows) Quake I have on Ubuntu 15.10 (Unity), and Ubuntu is only mounting the Audio CD part of the disc, I can only play the music from the CD, I have no access to the games installer or anything!

When I tried mount /cdrom:

mount: can't find /cdrom in /etc/fstab

When I try mount /dev/sr0:

mount: mount point /mnt/cdrom does not exist

So what do I do?

  • What do you mean it is only mounting the audio portion? The audio portion is not something that can be mounted. When I place my Quake CD into my bluray drive, there are two icons which show up on the launcher bar, one for Audio Disc, and one for QUAKE101. That is on 14.04, but this functionality hasn't been changed in a long time. – dobey Jan 25 '16 at 17:46
  • @dobey Well, it's only the Audio Disc icon that shows up, the Quake one doesn't... – Cobradabest Jan 25 '16 at 19:35
  • In Nautilus (file manager) too? – dobey Jan 25 '16 at 19:58
  • @dobey Yep, there too, going into "media/*my username*", The CD doesn't appear... i.imgur.com/HNoyLyd.png – Cobradabest Jan 25 '16 at 20:03
  • I have tried some other games, and I can confirm that it does the exact same thing with them as well, and the ones that don't have redbook audio, don't show the CD mounted at all... – Cobradabest Jan 25 '16 at 20:32
0

Perhaps this may help: "5.9 The application's CD or DVD looks empty or is missing some files!" https://wiki.winehq.org/FAQ

| improve this answer | |
  • All of the suggestions there just remount the audio part of the disc, but I think we're getting somewhere now... – Cobradabest Jan 28 '16 at 0:36
  • I found a solution with the help of your link! I entered in a terminal sudo mkdir /media/cdrom0 and then: sudo mount -t iso9660 -o ro,unhide /dev/cdrom /media/cdrom0 and it worked! – Cobradabest Jan 29 '16 at 22:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.