0

I installed Virtualbox on Windows 10 machine and then installed ubuntu 14.04. But I have a problem with the internet access that I can't connect the ethernet network, while I still normally able to connect in my windows machine. And one thing that I want to ask is in my Network setting, the option Enable Network Adapter is disabled, I can not choose it, does anyone have an idea?

screenshot

  • Do you try with bridged mode . – sohel4r Jan 24 '16 at 13:15
  • yes, but it still also not able to choose Network Adapter – Ock Jan 24 '16 at 13:20
0

It's disabled because you accessing the settings of your VM while guest OS is running. You should shut it down first, and then try to use NAT instead of Bridged mode.

  • aha, yes now i can choose the network adapter, but i still cant connect to the internet T.T – Ock Jan 24 '16 at 13:54
  • @Son did you also try to select different hardware like described here? Try to select different adapters. Maybe this will solve your problem. – incBrain Jan 24 '16 at 14:26
0

I had deleted the guest account on my instance and INSERTED my MAC address from hardware into Ubuntu network settings. I used Bridged adapter and PCNET fast III. (Virtual box on MAC)

This is my first answer so go easy on me!

0

Following settings worked for me:

Screen shot of network setting in virtual box

I also refreshed the MAC number (see the refresh button next to MAC number, press that.)

0

I think you need to check the option that says “Cable connected.”

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.