3

I've recently installed Kubuntu 15.10.

After adding my local library to amarok, it doesn't play anything. Double click on a song does nothing. No errors etc.

Playing songs/video in VLC is working just fine.

Amarok Diagnostics:

General Information:
   Amarok Version: 2.8.90
   KDE Version: 4.14.15
   Qt Version: 4.8.6
   Phonon Version: 4.8.3
   Phonon Backend: GStreamer (4.8.2)
   PulseAudio: Yes

Enabled Scripts:

Enabled Plugins:
   MySQL Collection (1.0)
   Universal Mass Storage Collection (1.0)
   AudioCd Collection (1.0)
   MTP Collection (1.0)
   iPod, iPad & iPhone Collection (2.0)
   Last.fm (1.0)
   Banshee Importer (1.0)
   Clementine Importer (1.0)
   Amarok 1.4 (FastForward) Importer (1.0)
   Amarok 2.x Importer (1.0)

Enabled Applets:
4

I had exactly the same problem after installing Kubuntu 16.04. Fixed by installing gstreamer1.0-fluendo-mp3:

sudo aptitude install gstreamer1.0-fluendo-mp3
| improve this answer | |
1

I have had this problem too, perhaps at least some of the problem is that Amarok Diagnostics report KDE Version 4.14.15, Qt Version 4.8.6, but Wily shipped with Plasma 5.x KDE Applications 15.x and Qt 5.x (I've installed Plasma 5.5.3, KDE 5.18 and Qt 5.5.1 from the backports PPA but still Amarok reports the older 4.x versions of KDE and Qt).

Nonetheless, I have worked around this problem by configuring the phonon backend from within Amarok. From Amarok Settings Menu > Configure Amarok > Configure Playback > Configure Phonon

Hope this helps :-)

| improve this answer | |
  • 1
    Exactly what configuration did you set? – becko Mar 26 '16 at 9:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.