0

I´ve tried installing Ubuntu for the past week. I was given an "old" Win7 HP ProBook 455 G2, but only if I deleted all of the old user´s files. Since I wish to run Ubuntu on it, I said it was no problem. But then the problems started. This is what I´ve done so far.

Tried installing Ubuntu 15.10 - Got the soft lockup problem. Tried the prior LTS version (14.04.3), same issue. Tried installing Ubuntu 12.04.4 LTS, now I got somewhere! Came all the way to the actual Ubuntu installer, formated the drive but then I got an error telling me that GRUB couldn´t be installed. (I wish I could post the exakt messages but since I cannot get any crashreports from the computer, I´m out of luck).

To answer some questions: Yes, secureboot is off. Yes, the TPM is active. No, I do not OC, tried but it resulted in less stability so I decided to return it to it´s original state.

My problem now is that when trying to install 12.04.4, I recive the "Waiting for network config." Then it waits for "up to 60 more seconds" then a black, blank screen. The computer is still on though. This appears even if I try to "Try Ubuntu without installing" and even if the ethernet cable is connected.

Right now I have a computer with a formatted hard drive and no OS. Please help! I´ve googled extensively but without progress. I have some experience with the terminal and such but I´m in no way an experienced user.

0

Solved! Switched from Ubuntu to another Arch-based distro and now the problem does not appear. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.