0

When I execute the command unity --version as shown below, I am getting an error.

The Version is Ubuntu 15.10

alex@xc1706:~$ unity --version
Traceback (most recent call last):
  File "/usr/bin/unity", line 21, in <module>
    import glib
ImportError: No module named glib

Any Idea, why this happen?

1

Try the following

sudo apt-get install python-gobject

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.