1

Does Ubuntu support Unity 3d? Which is the best speech API that is used in Ubuntu for Game development using unity3d

1

Yes, there are 2 notable issues:

  • 12.04 or higher and only 64-bit versions.
  • A modern graphics card (Nvidia, AMD, or Intel) and proprietary graphics drivers are required.

Installing using the official .deb will pull in all the necessary dependencies.


Which is the best speech API that is used in Ubuntu for Game development using unity3d

Impossible to answer since you do not quantify what you need for it to be considered as "best". All of them will have features and quirks. It is just how your demands line up with the features and the quirks and that is highly personal. Looks like google speech api works (not tried it though) and that one is used on a lot of places. Might be a good 1st attempt.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.