0

there is no cursor and touchpad not working. I was trying to install Ubuntu 15.10 but I could not even finish installation without it... Anyone here to help? Someone posted this problem on the same computer 2months ago, but I didn't see it solved

0

It seems this may already have a kernel available and should be included in 4.5 kernel as well:

http://bugzilla.kernel.org/show_bug.cgi?id=108581

You may be able to install using usb mouse + Ubuntu 15.10 and then apply the kernel available via comment #24 of the link (assuming that its a UX305CA). You would then need to continue using that kernel for use of the touchpad.

Ubuntu 16.04 for instance will ship with 4.4 kernel so even for that you'd have a problem for install. Possibly 16.10 will finally make things easier that way here or possibly something like 16.04.1 if it includes kernel update.

0

I have an ASUS UX305FA my touchpad was working fine during the installation of ubuntu. It worked fine for another hour then something happend, my pointer disappeared and I could not use my touchpad anymore. I am trying to understand what happened but I cannot get a clue.

This post helped to mitigate the problem: Synaptic touchpad on laptop not working

Now I can use the touchpad as a mouse but commands made by two fingers are not working. It works like a mouse and not like a touchpad.

The funny thing is that if I access the system as Guest the touchpad works properly. I installed ubuntu 16.04 beta 2 and my xinput output is:

Virtual core pointer                        id=2    [master pointer  (3)]
 ↳ Virtual core XTEST pointer               id=4    [slave  pointer  (2)]
 ↳ ETPS/2 Elantech Touchpad                 id=12   [slave  pointer  (2)]

if I type: cat /proc/bus/input/devices I get:

I: Bus=0011 Vendor=0002 Product=000e Version=0000
N: Name="ETPS/2 Elantech Touchpad"
P: Phys=isa0060/serio4/input0
S: Sysfs=/devices/platform/i8042/serio4/input/input12
U: Uniq=
H: Handlers=mouse0 event6
B: PROP=5
B: EV=b
B: KEY=e420 10000 0 0 0 0
B: ABS=661800011000003

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.