2

Some time ago Lazarus began to work incorrect ("the project uses target OS Linux and i386"). It doesn't work at all now - I can't compile even an empty program. I tried to remove Lazarus several times. But after new installation I have the same problem. In the past I hadn't such problem.

What does in mean? I think, some components of Lazarus remain after the removal of Lazarus. I tried to use Synaptic, apt-get remove/autoremove/purge, but useless.

What else can I do?

1

There may be old Lazarus configuration files in your home folder.

I'm not familiar with Lazarus so you'll have to experiment a bit. Open your home folder, click View ▸ Show Hidden Files, and then look for anything related to Lazarus:

If any of these exist, try disabling them by trashing or renaming them to restore Lazarus to its default configuration.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.