6

I'm using Ubuntu 11.10 and I tried to install NotifyOSD-Config to no avail using the following code from this thread: How do I change how long notifications are displayed?

sudo add-apt-repository ppa:leolik/leolik
sudo add-apt-repository ppa:amandeepgrewal/notifyosdconfig
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install notifyosdconfig

But it doesn't appear in the accessories folder, and the last message I get using

sudo apt-get install notifyosdconfig 

is:

E: Unable to locate package notifyosdconfig

I want to change the time of the bubble notification because it displays too long and change where it appears. Thank you in advance.

I also tried this code from this thread: Why are notifications so low?

sudo add-apt-repository ppa:leolik/leolik
sudo add-apt-repository ppa:amandeepgrewal/notifyosdconfig
sudo apt-get update && sudo apt-get install notifyosdconfig

It didn't work either.

Any suggestions on how to make NotifyOSD-Config work?

1 Answer 1

12

ppa:amandeepgrewal/notifyosdconfig hasn't been updated in a while and does not include packages for Ubuntu 11.04 or 11.10.

You can install notifyosdconfig from the main WebUpd8 PPA:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install notifyosdconfig

It looks like you've been using an old guide. Use this guide for configuring the patched NotifyOSD in Ubuntu Oneiric 11.10.

1
  • The notifyosdconfig package is no longer available for Ubuntu 15.04 and up in the webupd8 PPA. Checked according to this answer with: awk '$1 == "Package:" { print $2 }' /var/lib/apt/lists/ppa.launchpad.net_nilarimogard_webupd8_ubuntu_dists_wily_main_binary-i386_Packages
    – tanius
    Commented Mar 12, 2016 at 14:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .