1

Facebook dropped the XMPP support. Since pidgin solution is to merge with purple-facebook... and empathy uses libpurple... can I somehow use empathy with purple-facebook?

I installed the package but there's no new protocol showing in empathy. With pidgin it works fine, this question doesn't regard pidgin.

| improve this question | | | | |
  • Yes you can. Through telepathy-haze. After installing just run empathy accounts in terminal. And then set up facebook. – Khurshid Alam Jul 31 '16 at 19:46
1

To install the purple-facebook plugin, choose one of the following:

To make 'facebook manager' show up when adding a new account:

  1. Download haze-accounts-extensions-facebookmessenger-0.4-1.noarch.rpm (or any later version) on https://openrepos.net/content/nodevel/facebook-messenger-account
  2. Extract it into your file-system root, i.e. /.

This should work for empathy and any other client that uses telepathy-haze.

| improve this answer | | | | |
  • I'm sorry, I don't use empathy any more - did you actually try it? Does it work? If so, I'll mark this as a solution. Otherwise I'd prefer to wait for someone to confirm it works. – cprn Nov 29 '16 at 18:42
  • I tried it with kde-telepathy, for which it works. I didn't try with empathy, though empathy uses the telepathy backend, so it should work. – bcmpinc Nov 30 '16 at 15:59
  • Doesn't work for me on Empathy/Unity with purple-facebook installed from the PPA of jgebovski. – Martin Pecka Dec 21 '16 at 18:31
  • Did you install haze-accounts-extensions-facebookmessenger? – bcmpinc Dec 26 '16 at 22:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.